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Introduction

Congratulations on your purchase of BERNINA Embroidery Software 8!

This workbook is designed to be used in conjunction with the classes you will take at your BERNINA
dealership, and contains a series of exercises intended to familiarize you with the features of your new
BERNINA Embroidery Software 8.

Complete the information in the box below so that you will have this information if you need to install
the software on a new computer.

4 )

My Product Key Code

Dongle Number (if updated)

| purchased my software on: (date)

Store

NS /
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Software Basics

SOFTWARE BASICS TOPICS:

Setting the Measurement System
Calibrating Your Screen

Using the Reference Manual
Reference Files

Sending Designs to the Machine
Sample Pages

Good Software Habits

Tour of Screen & Icons

SETTING THE MEASUREMENT SYSTEM

You may choose U.S. or metric in the software.

In the middle of the top tool bar, there is a drop down arrow next to the
Options icon that will switch between the type of measurements, regardless of what

is set in your Control Panel.

Simply click on the arrow and choose the measurement unit you wish to use.

While working in the software, if you enter either “mm” or the inch symbol (“) or “in” in

a value box, the measurement will automatically be calculated for the corresponding
measurement in the other system.

Stitch settings that relate to your embroidery machine (stitch length and stitch width for ex-
ample) will remain in metric even if you have chosen inches, but design measurements
(size of design and height of letters for example) will change based on what system you
have chosen.

Measurements found in Cross Stitch are affected by the system you have chosen in the
Control Panel of your computer. Measurements found in Quilter are in inches.

CALIBRATING YOUR SCREEN
Setting the screen calibration will allow you to view designs in a 100% scale and the on-screen de-
signs will be the same size as the finished embroidery.

Select Settings> Calibrate Screen.

Measure the dialog box that opens from outline to outline, both across and up and down.
Enter these values in the corresponding width and height boxes.

Click OK.

Repeat this process any time you update or reinstall your software.

Calibrate Screen A [ﬁ
To calibrate the screen, measure the
dimensions of this dialog box with a ruler and .
enter the measured values here: ¢I NOte'.
[ concal ¢+ Windows 8 and 10 computers do not need to be
calibrated.
Width: B 2 mm ¢ ltis best to measure in Metric.
o ol
Height: 78.69 5 mm

Permission granted to copy and distribute in original form only. Content may not
be altered or used in any other form or under any other branding. ©2018 BERNINA of America, Inc.
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Software Basics

USING THE REFERENCE MANUAL

The Reference Manual and Help Topics contain a wealth of information.

Z @ =

Select Help > Reference Manual.

The Manual is an Adobe Acrobat PDF file. It is a “linked” manual, meaning that it may be searched
for information. Simply click on a page number or words written in red and the manual will auto-
matically open to that particular piece of information.

Make sure that you have the Bookmark View as the active view by clicking on the Bookmark icon
shown to the left.

In the left hand column, select Index.

Use the Next Page icon (downward arrow) to find the alphabetical listing for “C” in the Index.
Under “C”, locate “calibrate screen dialog.”

Note that there is a page number listed after this. Hover the mouse over the page number until it
turns into a “hand with a pointing finger.”

Click on the page number.

Step-by-step information is given to calibrate the monitor.

To close the manual, click the X in the upper right-hand corner.

Quilter & Cross Stitch programs have their own Reference Manual, found in their Help Menu.
You may wish to download the Reference Manuals to your iPad or tablet.

REFERENCE FILES

=

Click on Open Design.

Built-in designs are located in Libraries> Embroidery> Public Embroidery> BERNINA 8 Embroi-
dery. For Windows 8.1 and 10, libraries will need to be added to file explorer. For these operating
systems, designs are located in C: Users> Public> Public Embroidery> BERNINA 8 Embroidery.
Select the Reference Files folder in the BERNINA 8 Embroidery folder. Double click to open the
folder or select the folder; then select Open.

This folder contains examples of the different fills, outlines, and alphabets that you will find in the
software. They may be sent to your machine to stitch as examples of what is included in the soft-
ware.

To open a file, double click on the file or select the file and then select Open. Close the file.

SENDING A DESIGN TO THE MACHINE

gl

To send a design to the machine, click on the Write to Card/Machine icon or select File> Write to
Card/Machine.
The Device Selection dialog box will open.
Choose your method of exporting the design.
0  Select the exp USB for sending the design to a USB stick for machines that read exp for-
mat. (All BERNINA machines except those listed below and on the next page.)
0  Select the Deco button if you are sending the design to a Deco 330, 340, or a bernette Chi-
cago. Trim information is not sent to these machines.
0  Select the serial port button if you are sending the design to a 165, 170, 180, or 185. Trim
information is not sent to these machines.
0 Select the art USB if you are sending the design to a 200 or 730. These machines also read
exp format, so the first option can be used as well.

Permission granted to copy and distribute in original form only. Content may not
be altered or used in any other form or under any other branding. ©2018 BERNINA of America, Inc.
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Software Basics

If you are connected to a BERNINA Embroidery machine, you will have additional options for
sending the design to the machine to stitch out without saving (the needle icon) or saving the de-
sign in the machine’s memory (the file folder and machine icon). The direct connect option must

be used for the aurora 430, 440, or 450. Trims are not sent

to these machines. T Dot = i
To close the dialog box without sending a design, click on
the X in the upper right hand corner.

SAMPLE PAGES TO PRINT

Select Help> Reference Manual.
Click on the + sign in front of Appendices, Glossary, & Index.
Select the Step Fill Samples page.
The Reference Manual has several pages that can be printed and used as a reference for types of
fills, outlines, patterns, and craft stitches.
To print the pages, select File> Print and enter the page numbers as shown at the top of the Ref-
erence Manual.
Some of the reference information you may wish to print include:
U Embroidery Fonts
U Step Fill Samples
U Fancy Fill Samples
U Pattern Stamp, Run and Fill Samples
U Craft Stitch Pattern Samples
Close the Reference Manual by clicking on the X in the upper right corner.

GOOD SOFTWARE HABITS
When you work in the software, it is a good idea to end your session with deleting back-up files that
are saved in the background.

In the Search box for your computer, type, Purge.

Double click on Purge_ Purge Recover and Backugp Directories kﬂi-J
Place a check mark in front of Delete Backup Files. Chicks 07 08 o plarge e Recoer directory

c : -DK
Click OK. -
A dialog box will appear saying that the files have be' Defele Baa s _ concel |

been successfully deleted. Click OK.
This will help keep your computer clean of unnecessary files.

You will want to do this after working a few hours in the software or after a software crash. You can do
this process when the software is open or when it is closed.

Permission granted to copy and distribute in original form only. Content may not
be altered or used in any other form or under any other branding. ©2018 BERNINA of America, Inc.
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SCREEN DISPLAY & ICONS

Title Bar: This bar will display the name of the software.

Menu Bar: This has pull-down menus to access various software features.

| File Edit View Design Arrange Artwork Settings  Window Helpl

Canvas Tool Bar:

- @I@ #;' Convert

This toolbar toggles between Artwork Canvas, Embroidery Canvas, and Embroidery Li-
brary. You can convert a selected embroidery design to vector artwork by clicking on the
Convert Embroidery to Artwork icon.

General Tool Bar

The General tool bar contains basic Windows tools, such as Cut, Copy, Paste as well as
icons that launch special dialog boxes and docker dialog boxes within the software.

NeprEESdax XREICIEER R - EEI XE

Zoom Tool Bar: | Q 170 " |7 s{[_"] Q *E"_

To Fit
To Selected
To Article
To Hoop

This tool bar will change the zoom level on screen and the Pan icon can be used to move
the design on screen. You can select the Zoom icon and left click on the design screen to
zoom in, right click on the design screen to zoom out, or click and drag a box around an
object to zoom in on that object. Additionally, you can zoom to the selected object, zoom
to article, zoom to fit the screen, or zoom to the hoop. In order to zoom to an article or
hoop, those must be visible on the screen. To zoom to a selected object, an object must
be selected.

&)

A quick way to zoom to selected is to right click on an object and select Zoom to Selected.

Permission granted to copy and distribute in original form only. Content may not
be altered or used in any other form or under any other branding. ©2018 BERNINA of America, Inc.
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Transform Tool Bar: This tool bar is used in editing your design.

il%f{,‘ E]E] ‘_Ll# @% cag Il ﬁg . PosiionX: 0943 n | Width: 1,193 in 100.00 %E

Position Y: [5.895 in :HEight: 1154 in 100.00 % —

View Tool Bar: This tool bar contains icons to change your view on the design screen.
Highlighted objects are active.

NONOE . eeEOaHE 1ol

| -

Toolboxes:

Toalboxes On the left of the screen, there are toolboxes. By clicking on the title
= || bar of the toolbox, the icons grouped in that toolbox will appear.
Auto-Digitize If there are icons that are hidden, scroll arrows will appear.

Digitize | Icons that are grayed out are not activated until something is select-

-l ed.
3T Open Object

Y Closed Object

Permission granted to copy and distribute in original form only. Content may not
be altered or used in any other form or under any other branding. ©2018 BERNINA of America, Inc.
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Stitch Bar: At the bottom of the screen, you will find a selection of stitch types. There

Software Basics

are outlines, fills, and effects.

 Outlines: —— == -5 % 47 ~~ Il (I FT7 8363 o= e AA
o S o B ggg een A XX
fils: W ZOQE iR S

EZA=DBEC

Color Toolbar:

Under the stitch toolbar is the Color Palette Toolbar.

Available colors from your default palette are shown when you open a new blank
design. If you open a design, rather than insert a design, only colors used in the
design are shown. The colors used in the design are designated by a blue box in
the upper right-hand corner of the color chip.

4

With the Pick Color icon, you can select a color by clicking on a color that is part
of an object. The symbol changes into a paint bucket icon and you can change
another object to the selected color by clicking on the new object.

The Apply Current Color icon allows you to change a color in the design to the
color currently selected in the palette. The Current Color is shown in the color
chip just to the right of Apply Current Color icon.

The scroll arrows will show additional colors. There are 56 default colors in the
BERNINA color palette, which is the default color palette.

Add colors to the palette, by clicking on the plus sign; delete the last color in the
palette by clicking on the minus sign.

Hide the unused colors by clicking on Hide Unused Colors. Bring colors back by
clicking on the icon again. Remove Unused Colors removes color chips from the
palette. Bring the colors back by clicking Undo.

Permission granted to copy and distribute in original form only. Content may not

be altered or used in any other form or under any other branding.
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Software Basics

Cycle Used Colors, at the end of the Palette, rotates through the colors used in
the design to different objects.

Color Wheel will change the color of individual parts of a design or the design in
total.

A left click on My Threads/Thread Colors will open the My Threads Docker while E
a right click will open the Design Properties dialog box, Thread Colors tab. Q
=
g
Docker Tabs: =
There are Docker tabs on the right side of the screen. The number of tabs will §
be determined by which dockers you have activated. E
Rest your mouse or stylus on one of the tabs to display the docker dialog box. x
4 Dockers will be hidden and shown as tabs if the Auto Hide (thumbtack icon) is =
turned on its side. The Dockers will remain open if the Auto Hide icon is in an =1
B upright position. 5
m
To close the dialog box, click on the X in the upper right-hand corner of the dia- E
log box. To reopen, click on the corresponding icon in the General Toolbar or
click on My Threads/Thread Colors icon in the Color Toolbar. 2
3 ,‘-"'11 Q
[Color Film 7 x| |@ 2 "%5 us! 2
Docker dialog boxes can be moved to any position on the screen by clicking on &
the title bar of the dialog box and dragging it to another position. This can only 2
be done if the Auto Hide icon is in an upright position. To re-dock the dialog box,
double click on the title bar. |
=
_|
Status Bar: =1
The Status bar is located at the bottom of your screen. The left side of the status -
bar will give you information about the next step in the process for your selected i
icon, if appropriate. On the right side of the status bar, you will see information =
about the design; including size, location, number of stitches, and type of fabric (if | =
one has been selected). -
3
Enter point 1 on the curve. WBB5HO1T  X=753V=-123L=763A= -9 38295 F7 Woven Medium Weight

Permission granted to copy and distribute in original form only. Content may not
be altered or used in any other form or under any other branding. ©2018 BERNINA of America, Inc.
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Toolbars

Canvas Toolbar

::® Ir:l Convert

* & o o

Artwork Canvas

Embroidery Canvas
Embroidery Library

Convert Embroidery to Artwork

General Toolbar

NerEsaa XBE9(

New Blank Design
Open Design

Open Recent Design
Save Design

* & o o

¢ Print ¢+ Cut
¢ Print Preview + Copy
+ Write to Card/Machine + Paste

¢+ Undo
+ Redo

General Commands

=& BN Rus

gL PV

¢ Insert Embroidery

+ Insert Artwork

Properties (Object)
Effects
Options

.
.
3
¢+ Measurement Units

Zoom Toolbar

Q 100

¢+ Zoom
¢ Zoom Scale

+ Pan

Travel Toolbar

: ,k «

L

Transform Toolbar

<

+ Travel Forward

* & & o o

Overview Window
Film (Color)
Stamp

Morphing
CutWork

Select While Traveling ¢ Jump by Object
Travel Backward

¢ Jump by Color
+ Jump to Start/End

Permission granted to copy and distribute in original form only. Content may not
be altered or used in any other form or under any other branding.
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Y | . N0 - gm0 - PosonX: 2617 in | Width: 1059 in 10000 % L
\ % L?‘ EE & |r @% ‘;) IT Pos=ition - 1,271 in Height: 2,163 in 100,00 E’nﬁ
+ Select ¢ Mirror X ¢+ Skew + Width %
+ Polygon Select ¢ Mirror Y ¢+ Center X + Height %
+ Reshape + Rotate Left 45° ¢+ CenterY + Proportional Scaling
¢+ Size +20% + Rotate Right 45° + Width
+ Size -20% + Rotate + Height
: NG 15 = o & T =
View Tootbar |\ 7 WO B~ e eSO B HE (1]
¢ Show Artistic View + Points ¢ Show Appliqué Fabric ¢« Show Rulers & Guidelines/
¢ Dim ¢+ Connectors ¢ Show Hoop/Settings Settings
+ Show Stitches + Bitmaps ¢+ Show Hoop Template ¢ Show Work Area/Settings
+ Show Outlines + Vectors ¢ Show Grid/Settings ¢ Show Quilt Block/Settings
¢ StumpWork + Stitch Player

©2018 BERNINA of America, Inc.
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Outline Stitch Types ﬂutlines:?——EEE =5 o g A N I P77 £383 eee AL

+ Single Outline + Stemstitch Outline + Blanket Outline

+ Triple Outline ¢ Zigzag Outline + Blackwork Outline

+ Sculpture Run Outline + Satin Outline + Candlewicking Outline
+ Backstitch Outline + Raised Satin Outline + Pattern Run Outline

P st Types | [ e G55 N I 25 @ © (L B 35 B 2 X 00 00

R

+ Step Fill + Fancy Fill + Blackwork Fill + Stipple Run Fill
+ Satin Fill + Sculptured Fancy Fill ¢ Candlewicking Fill ¢ Stipple Stemstitch Fill
+ Raised Satin Fill + Ripple Fill + Lacework Fill + Stipple Backstitch Fill
+ Contour Fill + Pattern Fill
+ Cross Stitch Fill
Stitch Effects | | 4 A | — % W B 3| ¢ Auto Underlay + Star Fill
‘E%ﬁ mm@ + Textured Edge + Wave Fill
¢ Automatic Corners + Elastic Fancy Fill
+ Couching + 3D Globe Effect
Color Palette e ' S g — Nm U@E
+ Pick Color + Add Palette Color + Cycle Used Colors
¢ Apply Current Color ¢ Remove a Palette Color ¢ Color Wheel
+ Current Color + Hide Unused Colors ¢+ My Threads/ Thread
¢+ Remove Unused Colors Colors
- == % . v =— o 111 =] ¢ Show Objects + Move to Start
Color Film = AV 2 A . % .|, Back1Object + Move to End
¢+ Forward 1 Object ¢ Sequence by Selects
+ Back 1 Color + Sequence by Color
+ Forward 1 Color
Morphing jﬁg' ¢ Pinch w7 |+ Punch
AR ﬂ?j{}\?
Wi | ¢ Ripple <0/ | ¢ Twirl
S A
:;t\éi ¢ Skew Horizontal ‘}é + Skew Vertical
%’.‘E’ ¢+ Wave Horizontal f“_‘if? ¢+ Wave Vertical

AN AP

Permission granted to copy and distribute in original form only. Content may not
be altered or used in any other form or under any other branding. ©2018 BERNINA of America, Inc.
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Toolboxes

Edit | Digitize Mirror-Merge
+ : | e
- Add Holes 5.¢ Open Object 1 | ¥ Mirror-Merge Horizontal
- Remove Holes

B3, Add stitch Angles
% Remove Stitch Angles

€ Double Run

- Blackwork Run
L

° Craate TrapuRts Outh
%}g reate rEpur‘I O IUTHnES

Ty
“i}. Break Apart

@ Remoave Overlaps

% Rernove Applique Overlaps
=

g kel
E“\ Stitch Edit

Knife

* Closed Object

@ Advanced Appligqué
i@ PunchWork

ﬂ Buttonhole

m] Buttonholes
q& Pattern Stamp

W Basting Stitch Marker

-d} Insert Graphic Marker

F
—— Mirror-Merge Vertical

-
[ B |
I—I_l Mirrcr-Merge Horizental & Verti...

: Array

F TN i &

b |
- Reflect

+ Wreath
+ .

Mirror Alternate

mstnn.gmze

53| Insert Artwork

{) " Touch Up Bitmap Artwork

Color PhotoStitch

0 PhotoSnap

c.“.‘ Auto-Digitize

-..4"‘ Instant Auto-Digitize

’*\ Magic Wand

i Magic Wand Block Digitizing
Y Magic Wand Fill without Holes

L

G Magic Wand Centerline

M Matching Method
oxrE

CutWork
j@s Add CutWark Border
« ¥ Digitize Cut
:fﬁg Digitize Piece
E‘#’ Digitize Hole
/ Cut Closed Border

Elagh Cut Buttanhole Slit

: Layout to Rectangular Work Area...

Layout Around Circular Work Area

#- | Auto Center to Work Area

l:l Define Waork Area

E Layout to Rectangular Quilt Bloc...

-*- Auto Center to Quilt Block

== Buto Fit to Quilt Block

|:| Define Quilt Block

StumpWork
;.;j Create Stumpwork Sub-design
gﬂ__ Open Stumpwork Sub-design

g% Save Stumpwaork Sub-design As

¢~ Digitize Wireline

Permission granted to copy and distribute in original form only. Content may not
be altered or used in any other form or under any other branding.
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Toolboxes Continued

PR Multi-Hooping Applications
" X x .
Group D Select a Hoop ﬁ;x Cross Stitch
% Unigroup E Automatically Add Hoops @ Quilter

ﬁ fnd /  Add Splitting Line
ﬁ Unlock All @ Preview Hoopings

|E[{:] Align Left Calculate Hoopings
% Align Vertical Centers % Multi Hooping Options
F..?E]E_l Align Right E Add Hoop

E:l_[] Align Top 1x] petete Hoop

EB Align Horizontal Centers ﬂ Add Hoop Right

Ej_[] Align Bottom Add Hoop Left

-E— Align Centers B Add Hoop Right

EIJE*] Space Evenly Across E RO Left

O— T} Add Hoop Down

i Space Evenly Down

Add Hoop Up

&
l-i-l Add 4 Hoops Around

ses
&8 Add8& Hoops Around

Permission granted to copy and distribute in original form only. Content may not
be altered or used in any other form or under any other branding. ©2018 BERNINA of America, Inc.
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BERNINA Artwork Canvas Icons

Pick

Zoom Flyout

w

Q @ ¢+ Zoom

¢+ Pan

i

Reshape Vector Object T

Curve Flyout

% B 0 AN e

¢+ Pen
+ Smart Drawing

Object Flyout

OO %

Perfect Shapes Flyout

Vector Lettering

Crop Flyout

LY 4

Interactive Tool Flyout [i [m] ' H ‘ A‘

Drop Flyout

. ? ¢ Drop Shadow
¢ Transparency

Eyedropper Flyout / ;‘ + Pick Color

+ Apply Color

Insert Artwork

Scan Artwork

Edit Artwork

Save Artwork

v =) [N\ [

Convert Artwork [— S
to Embroidery | # convert

@ @) + Vector Rectangle
+ Vector Ellipse .
+ Vector Polygon @ ‘X‘ i‘; Convert
+ Vector Star
+ Graph Paper
+ Vector Spiral Artwork Canvas
v B=> B E] + Basic Vector Shapes Embroidery Canvas
- M + Arrow Vector Shapes .
¢ Banner Vector Shapes Show Embroidery
A ¢ Callout Vector Shapes
Convert Artwork to
_ Embroidery
¢ Crop Bitmap Artwork ¢ Segment
+ Knife ¢+ Erase
+ Blend Vector Object
+ Contour
+ Distort
¢+ Envelope
+ Extrude
*

Interactive Fountain Fill

Outline Flyout

faxXs—————

E—
—

Outline Pen
Outline Color

Fill Flyout |.

Uniform Fill
Fountain Fill
Pattern Fill
Texture Fill
No Fill

¢ Color Docker

* & & o o

No Outline
Hairline Outline

2- 8- 16- 24- Point
Color Docker

* & & & o o

Permission granted to copy and distribute in original form only. Content may not
be altered or used in any other form or under any other branding.
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Lettering Basics

Note: Click means left click; Right click is specified.

Open a Blank Design File

« Open BERNINA Embroidery Software 8 by double clicking on
the desktop icon.

Select File/Save As.

Navigate to the location you wish to save the file.

Name the file, Lettering Basics and click on Save.

Adding Lettering

« In the Digitize Toolbox, click on the Lettering icon.

« Click in the center of the screen; type the word BERNINA.

« Press Enter on the keyboard to generate the lettering.

« While the lettering is selected, double click on the lettering to
open the Object Properties dialog box.

0 Select the Ketchikan alphabet from the drop-down choices

in the Font field.
0 Enter 15 mm (.59 inches) in the height field.
0 Press OK to confirm changes and close the dialog box.
« In the Zoom Scale box, the software defaults to 100%. This
shows the lettering in actual size if you have calibrated the
screen.
« While the lettering is selected, right click and drag to make a
quick clone.
» Repeat until there are four sets of lettering.
- If the hoop is not visible, right click on Show Hoop.
¢ For the machine, choose BERNINA 7 series.
0 From the Hoop choices, choose the Large Oval Hoop,
255 x 145.
0 Choose the #26 foot.

0 Make sure there is a check mark in front of Show Hoop.

0 Click OK.
« Move the top set of letters toward the top of the hoop and the

bottom set toward the bottom of the hoop by clicking and drag-

ging on the words.

Alignment & Spacing of Objects

Select Edit> Select All or Ctrl + A.

Open the Arrange Toolbox by clicking on the title bar.
Click on Align Centers Vertically.

Click on Space Evenly Down.

Changing Colors of Lettering

- Deselect the lettering by clicking outside the black boxes.
« Click on the second set of lettering.

« In Color Palette, select the turquoise color chip.

be altered or used in any other form or under any other branding.
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Notes:

Br NINA

BERNIN A
"

BERNINA

! Lesson covers:

Adding lettering

Cloning

Show Hoop

Alignment & Spacing
Deselecting

Changing lettering properties
(font type, size, color, skew,
rotate)

{¢ Break Apart

14 Reshape

* S & 6 o o

' For best results when resizing letter-
1ing, remember to stay within the rec-
ommended size range for each se-
i/ected style (see Appendices in Ref-
rerence Manual).

Within the Object Properties box, you
i can change the alphabet style, the

' height, width, justification or base-
iline. Clicking OK will make the

i changes and close the dialog box;

i clicking Apply will make the changes
tand keep the dialog box open for

i more changes.

| Left clicking on the Show Hoop icon
s will toggle the hoop on and off; right
i clicking will open the dialog box.

i There must be at least three objects
i selected to use the Space Evenly

t Across and Space Evenly Down

| tools.

©2018 BERNINA of America, Inc.
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The color of the letters change and there is now a blue box in
the upper right corner of the turquoise color chip, indicating that
the color has been used in the design.

Repeat for the third and fourth group of letters, choosing a new
color for each of the words.

Select the first BERNINA.

In the Edit Toolbox, select Break Apart.

Select the second letter and click on a color chip in the Color
Palette.

Select a new color for each letter in BERNINA by selecting the
letter first; then select a different color chip.

Double click on the letter B. In Object Properties, notice that the
software still sees this as lettering.

Click on the drop down arrow for the font and choose Castle.
Change the size of the font to 20 mm (.79 inches) while the let-
ter is selected. Press OK.

Move the letter using the left arrow key on the keyboard.

Scallng Lettering Visually

Select Lettering Group 2.

Click and drag a corner resizing handle (black square) to resize
the word. Holding the Shift key while dragging the corner will
resize from center out.

Notice the flag indicates the size and the % of change.

Release mouse to complete.

Transforming Lettering Objects

Select Lettering Group 3.

Click the lettering again— another set of selection handles ap-
pears around the lettering (outlined squares).

Click and drag one of the diamond-shaped handles (at the mid-
dle top or middle bottom of the lettering) to skew the lettering
object horizontally. The diamond at either side of the word will
skew the lettering group vertically.

Click and drag one of the hollow corner square handles to rotate
the object around the center of the word.

Release the mouse to set the position.

Spacmg Individual Letters (Kerning)

Select Lettering Group 4.

Select Reshape Object.

Click on a magenta diamond at the center of the letter R.
Move the letter toward the letter N.

You can use this feature to manipulate the spacing between the |

letters. Touch Esc.
Since you have previously named the file, click on Save.
Close the file.

Permission granted to copy and distribute in original form only. Content may not
be altered or used in any other form or under any other branding.
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: Notes:

To change the individual colors of

i the letters, you may break apart the
i lettering and each letter can then

i have its own properties—the type of
i font, the width, the height, etc., in
raddition to the color.

| The corner sizing handles rescale

i letters or objects proportionally. The

i resizing handles in the middle (top
rand bottom) of the letters will rescale
i the letters in height; the ones at ei-

i ther side will rescale only the width of
i the letters.

i The Transform Tool Bar can also be
used to rescale, rotate, and skew

i objects. You may lock proportions to
i rescale both width and height to
 maintain proportions or unlock to

i make individual changes to the width
rand height.

In addition, there are Scale
+20% and Scale —20% icons
that will rescale in 20% incre-

ments.

Rotate Left/Right will rotate
objects or letters by 45°.

You can rotate a specific
I amount by entering a

IBBIE

value in the Rotate box.

You can skew by entering
*| a value in the Skew box.

-,
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Lettering Baselines

Open a Blank Design File

Click on the New Blank Design icon or select File> New.
Select File/Save As.
Name the file, Lettering Baselines.

Changlng the Background Color

Select Design> Background.

In the dialog box, click on the drop down arrow next to the color

box for Solid Color and select a color from the color chips
shown.

Click OK. The background color will change and will be saved
as part of this file.

If a hoop is visible, click on Show Hoop to hide the hoop..

Working with Baselines: Vertical Baseline

(almal=

In the Digitize Toolbox, right click on the Lettering icon,

This will open Object Properties for lettering.

Type BERNINA using the keys on your keyboard.

Select the Chicago style alphabet from the Font categories.
Change the Height to .75”. Enter the “ symbol in the lettering
value box if your system is set for metric; or, just enter the .75
value if your system is set for U.S.

Select Free Line Vertical for the baseline.

Change the Letter Spacing to 0.05. Click Apply.

Notice the prompt in the lower left corner of the status bar.
Click on the screen to generate the lettering.

Working with Baselines: Predefined Baseline

>

e

Permission granted to copy and distribute in original form only. Content may not

Activate the grid by clicking on the Show Grid icon if the grid is 3. Press “A” on the keyboard to open

not visible on your screen.

Deselect the lettering by clicking on the design screen outside
the black selection handles.

In the Object Properties box, click inside the white box; type in
Embroidery; press Enter.

Type in 8, then Enter; then type in Software.

Enter places each segment on a new line.

For the font, choose London.

Change the height of the lettering to .5”. The value converts to
the comparable metric value if your software is set for metric.
Select the Predefined Baseline.

Click Apply.

Click on the intersection of a grid and drag 3 grid squares to
the right. Click at the perimeter of the circle.

Press Enter to generate the lettering.

While this lettering is all selected, move as desired to the right
of the word, BERNINA.

be altered or used in any other form or under any other branding.
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Lesson covers:
¢ Changing background color

Ways to add lettering
Baselines

View Grid
Deselecting

Lettering can be added in three ways.
i1 1. Left mouse click on the Lettering

icon and type directly on the de-
sign screen following the prompts
in the lower left corner.

2. Right click on the Lettering icon to

open the Lettering Object Proper-
ties window. Type the words in the
window. Click OK.

the Lettering Object Properties
window. Type the words in the
window. Click OK.

i If you wish to make the lettering form
i an oval shape, three clicks are neces-
| sary. Click first in the center, then to

i the right to set one dimension of the
ioval shape, then drag the mouse
rdown and click again to set the next
dimension of the oval shape. Press

i Enter to activate.

Predifined: QOval

P
\‘\_\._\_-__ 3__‘_'_'__,.-'{"’.
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« Deselect the words; then select the 8.
 In the Object Properties dialog box, type in 1” for the Height.
» Click OK. OK closes the Object Properties dialog box.

Working with Baselines: Any Shape Baseline

e Press the A key on your keyboard.

« Enter “best of the best” in the dialog box.

« Enter .5” or 12.7 mm in the Height box.

« Click in the Font drop-down window and type an A; then L. the
software scrolls to the Alice font. Press Enter to select this font.

» Select the Any Shape baseline.

« Select The Left Justification.

+ Click OK.

« Follow the prompts on the status bar to form a shaped line that :
the lettering will follow. Place this below Embroidery Software 8. !

« Begin with a left click, follow with three right clicks, 5

Notes:

When creating the Any Shape base-
tline, left mouse click to create

i straight lines, right mouse click to

i create curves in the line. To elimi-
inate a point just created, use the

1 backspace key.

and finish with a left click (see the line at the right).
« Press Enter to generate the lettering.

Lol

- |If letters need to be kerned (spaced), review the | —

information in the Lettering Basics exercise.

« Save the file. Close the file. /

Additional Notes:

There are two other baseline possibilities, one is Circle Clockwise;
the other is Circle Counterclockwise. '

To enter this type of baseline, select Circle Clockwise or Circle
Counterclockwise after typing the word in the Lettering Object
Properties dialog box. Click OK; then click in the center to place

the circle; then drag to the right and click again. Press Enter to acti-!

vate the lettering.

Circle Clockwise will place the lettering above the circle; while Cir-

cle Counterclockwise will place the lettering below the circle.

You may edit these types of baselines by changing the Baseline
Radius values in Object Properties. The higher the value, the less
arced the circle.

To make the lettering form an oval shape, three clicks are neces-
sary, click in the center, then to the right to set the perimeter, then
drag your mouse down and click again.

be altered or used in any other form or under any other branding.
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Circle Clockwise/CCW

Click to mark
center of circle

A | T, Click to st
i ™, { radius
i ¢
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Editing Overview

Open a Design File

 Click on New Blank Design.

» Select Insert Embroidery.

« Navigate to Libraries> Embroidery> BERNINA 8 Embroidery>
Animals & Bugs. Select WP099. Click Open.

Adding an Article

+ Select Design> Background.

« Place a radio dot in front of Factory Article.

» In the drop down box, select Kids> T-shirt> Girls Short Sleeves
(Front).

» From the Color drop down, choose Sky Blue (6 over; 4 down).
Click OK.

Creating Duplicates
« Click on Show Artistic View or select T on the keyboard to toggle
the view between Artistic View and Design View.
« Make sure you are viewing the design in Design View.
« Select the design. Notice how the design turns pink.
» Click Copy to place a copy of the design on the computer’s clip-
board.
« Click Paste to generate a copy of the design.
«  While the duplicate is selected, click Mirror X.
0 Drag the duplicate to the left and below the original.
0 Click on the selected bird to change the control handles
from black squares to outlined squares.
0 Click on a corner outlined square and drag to the left to ro-
tate the selected bird 15°. Notice the flag that appears as
you rotate, indicating the degree of rotation.

Re-coloring the Design

« While the copy is selected, click on Color Wheel.

« The default Color Scheme is Harmonious.

« Select various nodes and drag the nodes to new positions to re-
color the design as you wish.

« Click OK if you like the way it was re-colored or click Cancel to
return to the original colors.

Changing Stitch Types

+ Deselect the bird. While holding the Alt key, click on the head of
the original bird. Zoom in with your mouse wheel to make it easi-
er to select.

« Change to Artistic View by clicking on the Show Artistic View
icon. Notice that the head is no longer pink, but the boxes still
appear around the selected object.

» Click on Show Artistic View again to change to Design View.

Permission granted to copy and distribute in original form only. Content may not
be altered or used in any other form or under any other branding.
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' Lesson covers:

Adding an article
Mirror, copy, paste, & rotate
Combining designs
Color Wheel

Changing stitch types
Remove Overlap
Reshape of objects
Changing stitch angles
Adding a Guideline
Measurement Tool
Stitch Player

! Add the Library Folder to Win-
dows 8.1& 10: After selecting
Insert Embroidery, right click on the

i left side of the dialog box in an empty
1 space. Select Show Libraries. Now

1 the same file path can be used to

1 find designs.

Rotating: 0
i Another option for rotat- @

1ing is to input the degree
| of rotation in the Rotate box.

| The Alt key will let you select piec-
ies and parts of a grouped design,
without ungrouping. An alternative is
i to open the Arrange Toolbox and

i click on Ungroup or right click on the
object and select Ungroup.

©2018 BERNINA of America, Inc.
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Inserting Designs & Remove Overlap

Double click on the selected object to open Object Properties. ENotes:
Place a radio dot in Step Pattern #6 and select Apply. | Apply keeps the dialog box open so
Hold the Alt key and select the copied bird’'s lower wing. i additional changes can be made

Click on the drop down arrow next to Fill Type in the dialog box  {while OK will close the dialog box.
and select the Fancy. g

Click on the Pattern drop down arrow and select 179 Wild. Click
Apply. Deselect. '
Hold the Alt and Ctrl keys and click on the copied bird’s outlined |
tail feathers (triple stitch swirls). Zoom in. !
Change the stitch length in Object Properties to 2.5 mm. Click
OK.

Select Insert Embroidery. :
Select BERNINA 8 Embroidery at the top of the dialog box. Select :
Alphabets & Monograms Folder; open the folder. :
Select Gilded Silver 3. Click on Open. ;
Click on the decorative scroll and place it on the copied bird at the '
bottom of the wing over the filled tail feathers. !
While the scroll is selected, click on Remove Overlaps in the Edit
Toolbox. (Use scroll arrows to the right of the toolbox). ,
Change the color of the scroll by clicking on a color chip in the iReshape:

Color Palette while the scroll is selected. | Click and drag to move points and

i reshape the boundary of the object.

Reshape  Right or left click on the boundary
While holding the Alt key, click on the original bird’s i outline to add control points. Select a
outlined swirl at the top of the head. ~ : point and press Delete to eliminate a

« Right click and select Zoom to Selected. (5 \ | jpoint Tochange the type of control

s ) i point, select the point and press the

Changlng Stitch Angles

Select Reshape.

There are two outlines that can be moved and re-
shaped. See notes at right for information about re-
shaping objects.

Click on the control points and move to reshape the
swirled outline similar to the one shown.

Select the Zoom icon and right click on screen to
zoom out.

In the Zoom Toolbar, select To Fit.

Press Esc.

1 spacebar.

i To change the angle of the stitches,
 click on one end of the angle bar and
| drag the orange square to a new

{ location.

Select the Select tool. Hold the Alt key and select the copied
bird’s longest filled tail feather.

Select Reshape. :
Click and hold on one of the peach-colored squares connected by ! méff b
a line. This shows the stitch angle of the selected object. 5 Angle 12[]“ '-.
Click and drag until the flag shows 120°. Release the mouse and
the stitches are automatically updated.

Select Esc to deactivate Reshape.

Permission granted to copy and distribute in original form only. Content may not
be altered or used in any other form or under any other branding. ©2018 BERNINA of America, Inc.
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Placmg the Finished Design ENotes_-
Select Zoom to Article in the Zoom Toolbar. ! Use the recorded measure-
» Make sure you are in Design View, not Artistic View. i ments to place a crosshair on
« Select Edit> Select All. :the T shirt that represents the
« Click on the selected design and move it on the T shirt to the desired | /ocation of the center of the
location. :de31gn. Place the T shirt on
U + Hide the hoop and grid if visible by clicking on Show Hoop & Show Grid. i the hoop so that the mark is

vin th imat ter of
+ Select M on the keyboard (or View> Measure) to measure the distance i:‘I/?:e ,fog’;’_) roximate centero

from the neck/ shoulder seam to the + sign in the center of the design.

Click at the neckline and drag to the + sign. Record the distance. : When the design is sent to
« Select Esc. | the machine, the needle will

: i move to the center of the

vhoop. You may use your
 Move Motif icon on the ma-
i chine to move the design as
needed to align with the mark
ion the T shirt. .

Addlng a Guideline
Activate Show Rulers and Guidelines if the rulers are not visible.

= [+ Add a vertical guideline by clicking close to the 0 on the horizontal ruler
across the top of the design screen.

» Double click on the yellow triangle at the top of the guideline.

 Input 0 in the dialog box that opens. Click OK.

» Select M on the keyboard to measure the horizontal distance from the
guideline to the + sign in the center of the design. Record the distance.

« Press Esc to deactivate the tool.

Previewing the Finished Design

« Select Stitch Player.

0 The design begins to stitch on the screen.
0 Click on Pause to stop.

0 Press Play Forward to resume.

Click and drag on the slider to change the speed.

0 Click and drag on the slider in the color bar to pass by colors you
don’t want to see stitch out.

| 0 Beginning will take the redraw back to the beginning. ;
0 Previous Color and Next Color can be used as a quick way to view !

4 the stitch out by color. iAn‘ic/es should be deleted
<4 p» 0 End W'|_| end the process. _ i from designs before sending
0 Stop will end the process and close Stitch Player. You can also ito an artista 200 or 730.
click on Stitch Player will close Stitch Player. :
a i To delete, place a radio dot in
K Select File> Save As. ifront of custom. Select None
« Name the file, Editing Overview. Select Save. Close the file. : from the drop down menu.

! Click OK.

Permission granted to copy and distribute in original form only. Content may not
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Monogramming

D Selecting the Monogram

« Select New Blank Design.

@ « In the Digitize Toolbox, select Monogramming.

« A Monogramming Docker opens on the right side of your
screen. The Designs Tab is selected.

« There are 23 styles of quick monograms available with
different options.

« The first 23 have a border, ornament, and lettering; the
next 23 have a border and lettering, and the last 23 have
only lettering.

« Choose Style18bo.

« It automatically appears with border, ornaments, and
letters on the design screen.

Edltlng the Monogram
Click on the Letters Tab of the Monogramming Docker.
« In the box, highlight ABC and type your initials in the box.
« Change the font by clicking on the drop-down arrow next
to Font to choose your new lettering.
« Choose Medley.
« The monogram automatically updates.

« At this point, you could save the monogram if you liked the

ornaments and border that are part of the default design,
but you can also edit this monogram further.

Font:

= London Lain: -

Height: 0,98 in

Ed|t|ng the Ornaments
Click on the Ornaments Tab of the Monogramming docker
« Make sure the monogram is selected.
« The current monogram ornament is shown in the display.
+ Click on Change to change the ornament.
+ You can choose from Patterns or Design.
+ Select From Design.
+ In the Decorative Accents folder, Choose NZ943.
« Click on Open. The ornament is updated.
« Notice that the new ornament takes on the color and the
properties of the original ornament.

Permission granted to copy and distribute in original form only. Content may not '
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Notes:

i Lesson covers:
¢ Creating Monograms from Tem-

plates
Kerning letters in monograms

Cycle Used Colors
Measurement Tool

.
¢ Break Apart for monograms
Lo

.

Menogramming
Designs I_:tt-ne:i_c)rnamengﬁﬁegi

Categories:

Monogram Designs
Border and Ornaments
Borders
Simple

Designs:

Style0lbo Style02bo

P \
EA%Q*|ALC
e

i ii"-,
SterOSbcr Styled6bo

Add... - Delete Change... *

4%

Mame Category

©2018 BERNINA of America, Inc.
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Ed|t|ng Advanced Settings ENotes:
To change the size of the ornament, click on Advanced in | .
the Monogramming Docker. Layout style: [ cyce -

- Change the Width to .75 inches.
» Press Enter.
- For Layout Style, select Cycle from the drop-down choices. | width: 0.750 [=in

Anchor Ornament

. Change the Rotate value to 90°. Height T,

« Change the Margin to 0.4 inches. ' ' =

« Press Enter. Rotate by: 90 e
Mirrar: ﬂl ] l%
Margin: 0,40 in

' You can add up to four borders of

Edltlng Borders | the same shape to a monogram de-
Make sure that the monogram is selected. | sign.

- Select the Borders tab. | _ _

. Select Add. i The screen automatically resizes to

. . . i show the total monogram when the

- Select the first border in the Monogramming docker box. ' border is added.

- Place a dot by Fill Type. i

« Click on the drop-down arrow for Fill Type and select Add... Delete Change. ..
Lacework.

+ Select the second border in the docker box. # Name Category

- Change the Offset to .06 inches. Press Enter. 1 |kB13  |Borders |

+ Close the Monogramming Docker by clicking on the x in 2 KB13 Borders
the upper right corner.

« Select File> Save As and name the file, Monogram. |

: Use Outline and Fill tool buttons to
. i change outline or fill stitch type for
. i selected borders.
; Stitch Properties of the Pattern Fill
i can be changed if desired in Object
i Properties.

Permission granted to copy and distribute in original form only. Content may not
be altered or used in any other form or under any other branding. ©2018 BERNINA of America, Inc.
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Mirror Merge Tools

Open a Design File : Notes:
Click on New Blank File to refresh the screen. 5
« Click on Insert Embroidery. i Lesson covers:
« From Libraries> Embroidery> BERNINA Embroidery 8> Decora- ;¢ Folygon Select
tive Accents, select NA471. ;¢ Group/Ungroup
« Click Open. i ¢ Deleting Objects
¢ Mirror Merge tools
Deleting Designs . i+ Optimizing Color Changes
50 Measurement tool

X

Grouping Designs

ol

r— °

K -

Y .

Mirror Merge Horizontal

Stitch Sequence

Mirror Merge Vertical

Right click on the design and select Ungroup.
Select the Polygon Select icon.

I : To use Polygon Select, you do not

Click around the shape of the design, including all but one of the | hoeq 1o click close to the object ex-

blue swirl designs along the outside of the flower. i cept in areas where the objects are
Press Enter and allow the software to close the shape. very close to other objects. Zoom in
Press Delete on the keyboard. ito increase your accuracy. Let the

This leaves the single design element shown at the right. 1 software close the selection line by

i pressing Enter.

Select Edit> Select All or Ctrl + A on the keyboard.
Right click and select Group.

Open the Mirror Merge Toolbox. Select the design.

Select Mirror-Merge Horizontal.

Move the mouse onto the design screen to see a shadow copy
of the design.

When you see a configuration that you like, click on the screen
to set the stitches. Make sure the designs do not overlap.

Open Color Film if it is not open.
Notice there are unnecessary color changes.

Select Design> Optimize Color Changes.

In the dialog box that opens, select OK. | Optimize Color Changes will com-
Colors are combined to decrease the number of thread chang- ' pine colors that can be combined,
es. i but will not re-sequence colors that
Save the file as Mirror-Merge Horizontal. i overlap and have to be stitched in a
Select Undo twice to leave the single design. gcen‘a’” order.

Select the design by clicking on it.

Select Mirror-Merge Vertical.

Move the mouse to form a shadow copy of the design.

When you see a combination that you like, click on the screen to
set the stitches.

Once again, make sure that the designs do not overlap.

Permission granted to copy and distribute in original form only. Content may not
be altered or used in any other form or under any other branding.
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Select Design> Optimize Color Changes.
In the dialog box that opens, select OK.
Save the file as Mirror-Merge Vertical.
Select Undo twice.

Mirror Merge Horizontal & Vertical

Select the design.

» Select Mirror-Merge Horizontal & Vertical.

« Move the mouse to form shadow copies of the design.

« When you see a combination that you like, click on the
screen to set the stitches.

+ Select Design> Optimize Color Changes.

» In the dialog box that opens, select OK.

« The status bar will give you the height and the width of the designs, {14
but if you need another measurement, you can use the measurement y

tool in the software.
» Select M on the keyboard.

« Click at the corner of the design and drag to the opposite corner to

measure the diagonal measurement of this design.
« Press Esc to deactivate the tool.

« Save the file as Mirror-Merge Horizontal & Vertical.
« Select Undo twice.

Wreath

» Select the design.

+ Click on the Wreath icon and change the number of
repeats to 5 in the Mirror-Merge Settings floating dia-
log box. This is the last value box as shown at the
right.

« Move the mouse and rotate the objects until you see a
combination that you like.

» Click to set the design.

+ Select Design> Optimize Color Changes.

Mirrer-Merge Settings
1 5
4 Rows £ 44 Columns 2 5 v (mig

» In the dialog box that opens, select OK.
« Select File> Save As and name the file, Mirror
Merge Wreath.

Mirror-Merge Settings
5 Rows 2 i+ Columns 2 & - +

» Select Undo twice.

Mirror Alternate

 Select the design.

« Click on the Wreath icon; change the repeats to 8.

« When the number is even, then the Mirror Alternate
icon next to the number of points becomes highlight-
ed.

+ Select it and rotate the mouse until you see a combi-
nation you like.

» Click on the screen to set the design.

+ Select Design> Optimize Color Changes.

» In the dialog box that opens, select OK.

You can also access this tool
i through the View Menu.
i The Wreath tool will work with

- Select File> Save As and name the design Mirror Merge-Mirror Alter- | even or odd numbers and

nate.
« Don't close the design.

i places the repeats in a cyclical
i form; Mirror Alternate works
only with an even number and
| mirrors the designs.

Permission granted to copy and distribute in original form only. Content may not
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Multiple Wreaths ,
+ You can also make a wreath of a wreath or mirror alternate by select- |
ing the original and applying another wreath or mirror alternate.
« Select Edit> Select All.
+ + Select Wreath.

Change the number of wreaths to 6.

Move the mouse and rotate the objects until you see a combination
that you like.

Click to set the design.

Notice in Color Film that the colors don’t need to be combined.
Right click on Show Hoop.

Select BERNINA 8 Series, BERNINA Jumbo Hoop, and the #26 Foot. !

Click OK. |
Select File> Save As and name the file, Mirror Merge-Multiple iArray will orient the designs in
Wreaths. | the same direction; Reflect
n « Select Undo four times or until you have the single design. i mirror images the design sets.
Array
« Select the design. Q 4+ Rows |6 ~ |44 Columnsid -~

1 « In the Mirror Merge Toolbox, select Array while the

\ design is selected.

« In the Mirror-Merge Settings, select 6 in rows and 4 in
columns from the drop-down choices.

« Move the mouse to form shadow copies of the design.

]
o8
s
« When you see a combination that you like, click on the é_%%?
%
T
g

il

QEQIQQ
(QEQIQEQ
QQQQ
{QEQiQeQ
{QEQiQEQ
QEQIQQ

screen to set the stitches.
» Select Design> Optimize Color Changes.
« In the dialog box that opens, select OK.
» Select File> Save As and name the design Mirror Merge

-Array.
n « Select Undo twice.

ST

Reflect
» Select the design.
F 3 « Inthe Mirror Merge Toolbox, select Reflect while the
=il design is selected.
» In the Mirror-Merge Settings, select 6 in rows and 4 in
columns as you did for Array.
« Move the mouse to form shadow copies of the design.
« When you see a combination that you like, click on the
screen to set the stitches.
+ Select Design> Optimize Color Changes.
» In the dialog box that opens, select OK.
« Select File> Save As and name the design Reflect.

slatelate]a

Permission granted to copy and distribute in original form only. Content may not
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True Type Fonts

You can create embroidered lettering from fonts that are installed on
your computer. These are known as TrueType or Open Type fonts.

IMPORTANT TIP: Remember that some TrueType & Open Type fonts
may not be suitable for embroidery. Experiment with the fonts and set-
tings to find one that works for your creation.

Creatlng Lettering from True Type or Open Type Fonts
D Select the New Blank Design icon.

- Type BERNINA in the text box.

« Place a dot in front of True Type in the Type section of Object Prop- !
erties. The Font choices will only list True Type fonts.

» Select Block for the Group.

» Click on the drop-down arrow by the fonts and select a Block True
Type font of your choice. Only Block style alphabets will be shown.

« Change Height to 20 mm (If U.S. is selected for Measurement
Units, add mm after the number 20).

» Click OK; click on the screen to generate the lettering.

« While the lettering is selected, click on Color 5, Red in the Color
Palette Toolbar.

« Experiment with additional fonts, adding them as outlined above.

+ Select File> Save As and name the file True Type Fonts.

+ Close the file.

BERNINA

BERNINA
BERNING

Permission granted to copy and distribute in original form only. Content may not
be altered or used in any other form or under any other branding.
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Notes:

Lesson covers:

{¢ Using Open & True Type
i fonts

i ¢ Auto Kerning

» Press A on your keyboard to open Lettering Object Properties. box.

Look for fonts that don’t have
i thick and thin areas for suc-
i cessful stitching.

| If the selected font can be Auto
i Kerned, place a check mark in
: front of Auto Kerning in the

i Object Properties dialog box. If
i the font has not been coded in
i this way, the option will be

i grayed out. Auto Kerning

i respaces the letters within the

i word.
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